× Close this article

Important: Firmware for Cybersecurity Vulnerability

Firmware for Cybersecurity Vulnerability

Honeywell was recently informed of a cybersecurity vulnerability that potentially affects the CADVR-xxxxFD DVR series. The vulnerability causes the DVRs to experience boot-up failure.

The updated firmware will further enhance the cybersecurity of these affected products.

Please download and apply this latest firmware patch (link) to all your current CADVR-xxxxFD DVR series, including live and in-stock DVRs that are currently in your warehouse.

At Honeywell, we take security seriously and have taken immediate actions to address this cybersecurity vulnerability. We use ISA 62443-3-3 as a basis for security in all of our new products, and employ a rigorous process to help identify and resolve potential vulnerabilities in any existing products. If you have any questions about the above recommendations and would like more information please contact your Honeywell contact person or reach out to the technical support call center.

Technical support:
Vietnam: +84 4 4458 3369
Thailand: +66 2 0182439
Indonesia: +62 21 2188 9000
Malaysia: +603 7624 1530
Singapore: +65 3158 6830
Philippines: +63 2 231 3380

View More

 SITEMAP